techniques. Please note that WhatsApp will not work on some devices in 2023

If your phone is a few years old, you might just be enjoying your last days on WhatsApp instant messaging. As of December 31, the app will no longer support older operating systems.

“To keep up with the latest technological developments, we regularly stop supporting older operating systems to dedicate our resources to supporting the latest ones,” thus justifying the application in its help page. 49 affected devices.

What devices are affected?

WhatsApp specifies that to choose which operating systems to no longer support, the app takes into account those that “have the fewest number of users under its belt”.

For Iphones, it will now be necessary to have at least IOS 12.1 to be able to use the app. But WhatsApp recommends users to “use the latest version available”. The phone must also be able to receive text messages or calls during the verification process. according to phoneandroidit is the iPhone 5 and 5C that should not be able to use Whatsapp at the beginning of 2023.

Android phones will require a newer version than Android 4.1, launched in 2012. Again, it is necessary to be able to receive SMS or calls during the verification process in order to make use of the app. According to Phonandroid, Samsung Galaxy S2, Samsung Galaxy S3 mini or Sony Xperia Neo L are worried.

How to find out?

WhatsApp states, “If we stop supporting your operating system, you will be notified and repeatedly reminded to upgrade your device to continue using WhatsApp.”

Leave a Reply

Your email address will not be published. Required fields are marked *